.deutsch Deutsch   .english English

Forum

Forum

Login | Register

No duplicate threads!
Please search the forum and the FAQs first before starting a new thread.

Back to overview | Post Reply
Author Message
TopGunSF

20.10.2006 12:24:06

Posts: 7

Many problems.

I just bought and installed Winspeedup last night and I am having a ton of problems with it. First off, when I went to open it for the first time it tried to open Quicken 2006 several times. I decided I'd rather have Winspeedup than Quicken so I un-installed that and that particular problem stopped.

Then when I went into the main menu of Winspeedup and hit the clean up temporary files button, it cleared the temporary files but then all the other buttons became greyed out. When I moused over them they came back.

The really bad problem, I opened the Wizard just to take a look at what it would do to my system. I decided I didn't want to run it just yet so I didn't check any of the boxes. Somehow it ended up running anyway even though none of the boxes were checked and I clicked exit instead of finish. Several system restores later I "think" most of my settings are probably back the way I want them but I have no way to tell for sure. I tried the freeze settings function in Winspeedup but the "Starting Configuration" back-up it asked me to save somehow disappeared. A few of the files for it were still in the Winspeedup directory but I couldn't restore the settings.

Before you ask, no, I don't have any virus's, file corruption, spyware, malware, etc. I checked VERY well for all of that using multiple tools. I have never had a problem before I installed Winspeedup.

System Specs:

Time of this report: 10/20/2006, 06:22:02
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: English (Regional Setting: English)
System Manufacturer: HP Pavilion 061
System Model: ER883AA-ABA m7470n
BIOS: Phoenix - Award BIOS v6.00PG
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4200+, MMX, 3DNow (2 CPUs), ~2.2GHz
Memory: 2046MB RAM
Page File: 464MB used, 3472MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)

Is there any way for me to make sure I actually did get all my settings back? Is there a way for me to fix Winspeedup? Any help would be appreciated...

Florian Geib
Script Soft

23.10.2006 12:48:14

Posts: 245

The first problem with Quicken happens if both programs get the same installation ID from Windows. To solve the problem, one of the programs must be uninstalled and then re-installed. It will get a new installation ID which is different from the previous ID.

The problem with the buttons happens on some Windows XP systems with the new visual style (luna theme) activated. I did not find the reason yet, but it does not affect the usability as this is only a cosmetic problem.

I am wondering how the Wizard could change your settings. If you really did not check any of the items inside the Wizard, it did not change anything. The files for SettingFreeze are located at C:Program FilesWinSpeedUpBackups and are named backupX.cab and freezeX.ini where X is a number starting with 1. If you find these files you can send them to help@scriptsoft.de and I will try to correct them if they are corrupt.

Back to overview | Post Reply



Forum version 1.1